CVE-2009-4224

Metadata

CVE-2009-4224
6.8
packetstormsecurity.org, exploit-db.com, exchange.xforce.ibmcloud.com
2009-12-07
2017-08-17 06:10

Description

Multiple PHP remote file inclusion vulnerabilities in SweetRice 0.5.4, 0.5.3, and earlier allow remote attackers to execute arbitrary PHP code via a URL in the root_dir parameter to (1) _plugin/subscriber/inc/post.php and (2) as/lib/news_modify.php.

Related Vulnerabilities