CVE-2009-4252

Metadata

CVE-2009-4252
4.3
clixint.com, exploit-db.com
2009-12-10
2017-06-06 20:21

Description

Cross-site scripting (XSS) vulnerability in images.php in Image Hosting Script DPI 1.1 Final (1.1F) allows remote attackers to inject arbitrary web script or HTML via the date parameter. NOTE: some of these details are obtained from third party information.

Related Vulnerabilities