CVE-2009-4254

Metadata

CVE-2009-4254
5.0
websecurity.com.ua, exchange.xforce.ibmcloud.com
2009-12-10
2017-08-17 06:10

Description

PowerPhlogger 2.2.5 allows remote attackers to obtain sensitive information via a direct request to (1) edCss.inc.php, (2) foot.inc.php, (3) get_csscolors.inc.php, (4) head.inc.php, (5) head_stuff.inc.php, (6) loglist.inc.php, and (7) pphlogger_send.inc.php in include/, which reveals the installation path in an error message.

Related Vulnerabilities