CVE-2009-4301

Metadata

CVE-2009-4301
6.0
cvs.moodle.org, cvs.moodle.org, docs.moodle.org, docs.moodle.org, moodle.org, securityfocus.com, vupen.com, redhat.com, redhat.com, redhat.com
2009-12-16
2017-06-06 20:21

Description

mnet/lib.php in Moodle 1.8 before 1.8.11 and 1.9 before 1.9.7, when MNET services are enabled, does not properly check permissions, which allows remote authenticated servers to execute arbitrary MNET functions.

Related Vulnerabilities

platform vulnerability
CVE-2009-4301 moodle
CVE-2009-4301