CVE-2009-4306

Metadata

CVE-2009-4306
4.9
lists.opensuse.org, twitter.com, twitter.com, twitter.com, twitter.com, twitter.com, twitter.com, twitter.com, bugzilla.redhat.com
2009-12-13
2017-06-06 20:21

Description

Unspecified vulnerability in the EXT4_IOC_MOVE_EXT (aka move extents) ioctl implementation in the ext4 filesystem in the Linux kernel 2.6.32-git6 and earlier allows local users to cause a denial of service (filesystem corruption) via unknown vectors, a different vulnerability than CVE-2009-4131.

Related Vulnerabilities

platform vulnerability
CVE-2009-4306