CVE-2009-4323

Metadata

CVE-2009-4323
7.5
zen-cart.com
2009-12-14
2017-06-06 20:21

Description

The installation for Zen Cart stores sensitive information and insecure programs under the (1) docs, (2) extras, and (3) zc_install folders, and (4) install.txt, which allows remote attackers to obtain sensitive information, delete the database, and conduct other attacks via a direct request, different vulnerabilities than CVE-2009-4321 and CVE-2009-4322.

Related Vulnerabilities