CVE-2009-4329

Metadata

CVE-2009-4329
4.0
ftp, www-01.ibm.com, www-01.ibm.com, www-01.ibm.com, securityfocus.com, vupen.com
2009-12-16
2017-06-06 20:21

Description

Unspecified vulnerability in the Engine Utilities component in IBM DB2 9.5 before FP5 allows remote authenticated users to cause a denial of service (segmentation fault) by modifying the db2ra data stream sent in a request from the Load Utility.

Related Vulnerabilities