CVE-2009-4348

Metadata

CVE-2009-4348
4.3
exploit-db.com
2009-12-17
2017-06-06 20:21

Description

Cross-site scripting (XSS) vulnerability in index.php in Harold Bakker's NewsScript (HB-NS) 1.3 allows remote attackers to inject arbitrary web script or HTML via the topic parameter in a topic action, a different vector than CVE-2006-2146.

Related Vulnerabilities