CVE-2009-4350

Metadata

CVE-2009-4350
7.5
packetstormsecurity.com
2009-12-17
2017-06-06 20:21

Description

SQL injection vulnerability in index.php in Arctic Issue Tracker 2.1.1 allows remote attackers to execute arbitrary SQL commands via the (1) matchings[id] or (2) matchings[title] parameters in a Login action to an unspecified program, or (3) the matchings[id] parameter in a search action to index.php, a different vector than CVE-2008-3250. NOTE: some of these details are obtained from third party information.

Related Vulnerabilities