CVE-2009-4363

Metadata

CVE-2009-4363
4.3
bugs.horde.org, bugs.horde.org, cvs.horde.org, lists.horde.org, marc.info, marc.info, securitytracker.com
2009-12-21
2017-06-06 20:21

Description

Text_Filter/lib/Horde/Text/Filter/Xss.php in Horde Application Framework before 3.3.6, Horde Groupware before 1.2.5, and Horde Groupware Webmail Edition before 1.2.5 does not properly handle data: URIs, which allows remote attackers to conduct cross-site scripting (XSS) attacks via data:text/html values for the HREF attribute of an A element in an HTML e-mail message. NOTE: the vendor states that the issue is caused by "an XSS vulnerability in Firefox browsers."

Related Vulnerabilities

platform vulnerability
CVE-2009-4363