CVE-2009-4369

Metadata

CVE-2009-4369
3.5
drupal.org, drupal.org, madirish.net, securityfocus.com, exchange.xforce.ibmcloud.com
2009-12-21
2017-08-17 06:10

Description

Cross-site scripting (XSS) vulnerability in the Contact module (modules/contact/contact.admin.inc or modules/contact/contact.module) in Drupal Core 5.x before 5.21 and 6.x before 6.15 allows remote authenticated users with "administer site-wide contact form" permissions to inject arbitrary web script or HTML via the contact category name.

Related Vulnerabilities

platform vulnerability
CVE-2009-4369