CVE-2009-4370

Metadata

CVE-2009-4370
3.5
drupal.org, drupal.org, securityfocus.com, exchange.xforce.ibmcloud.com
2009-12-21
2017-08-17 06:10

Description

Cross-site scripting (XSS) vulnerability in the Menu module (modules/menu/menu.admin.inc) in Drupal Core 6.x before 6.15 allows remote authenticated users with permissions to create new menus to inject arbitrary web script or HTML via a menu description, which is not properly handled in the menu administration overview.

Related Vulnerabilities

platform vulnerability
CVE-2009-4370