CVE-2009-4373

Metadata

CVE-2009-4373
7.5
alienvault.com, cybsec.com
2009-12-21
2017-06-06 20:21

Description

Unrestricted file upload vulnerability in repository/repository_attachment.php in AlienVault Open Source Security Information Management (OSSIM) 2.1.5, and possibly other versions before 2.1.5-4, allows remote attackers to execute arbitrary code by uploading a file with an executable extension, then accessing it via a direct request to the file in ossiminstall/uploads/.

Related Vulnerabilities