CVE-2009-4377

Metadata

CVE-2009-4377
4.3
debian.org, mandriva.com, securityfocus.com, securitytracker.com, vupen.com, wireshark.org, bugs.wireshark.org, redhat.com
2009-12-21
2017-09-21 21:09

Description

The (1) SMB and (2) SMB2 dissectors in Wireshark 0.9.0 through 1.2.4 allow remote attackers to cause a denial of service (crash) via a crafted packet that triggers a NULL pointer dereference, as demonstrated by fuzz-2009-12-07-11141.pcap.

Related Vulnerabilities

platform vulnerability
CVE-2009-4377 wireshark
CVE-2009-4377