CVE-2009-4424

Metadata

CVE-2009-4424
7.5
packetstormsecurity.org, exploit-db.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-12-28
2017-08-17 06:10

Description

SQL injection vulnerability in results.php in the Pyrmont plugin 2 for WordPress allows remote attackers to execute arbitrary SQL commands via the id parameter.

Related Vulnerabilities