CVE-2009-4427

Metadata

CVE-2009-4427
7.5
exploit-db.com, mandriva.com, securityfocus.com
2009-12-28
2017-06-06 20:22

Description

Directory traversal vulnerability in cmd.php in phpLDAPadmin 1.1.0.5 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the cmd parameter.

Related Vulnerabilities

platform vulnerability
CVE-2009-4427 phpldapadmin
CVE-2009-4427