CVE-2009-4429

Metadata

CVE-2009-4429
3.5
drupal.org, madirish.net, securityfocus.com, exchange.xforce.ibmcloud.com
2009-12-28
2017-08-17 06:10

Description

Cross-site scripting (XSS) vulnerability in the Sections module 5.x before 5.x-1.3 and 6.x before 6.x-1.3 for Drupal allows remote authenticated users with "administer sections" privileges to inject arbitrary web script or HTML via a section name (aka the Name field).

Related Vulnerabilities