CVE-2009-4433

Metadata

CVE-2009-4433
4.3
packetstormsecurity.org, exploit-db.com, securityfocus.com, exchange.xforce.ibmcloud.com, exchange.xforce.ibmcloud.com
2009-12-28
2017-08-17 06:10

Description

Multiple cross-site scripting (XSS) vulnerabilities in IDevSpot iSupport 1.8 and earlier allow remote attackers to inject arbitrary web script or HTML via the (a) 5 or (b) 9 field in a post action to ticket_function.php, reachable through ticket_submit.php and index.php; (c) the which parameter to function.php, or (d) the which parameter to index.php, related to knowledgebase_list.php. NOTE: some of these details are obtained from third party information.

Related Vulnerabilities