CVE-2009-4436

Metadata

CVE-2009-4436
7.5
exploit-db.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-12-28
2017-08-17 06:10

Description

Multiple SQL injection vulnerabilities in Active Web Softwares eWebquiz 8 allow remote attackers to execute arbitrary SQL commands via the QuizID parameter to (1) questions.asp, (2) importquestions.asp, and (3) quiztakers.asp, different vectors than CVE-2007-1706.

Related Vulnerabilities