CVE-2009-4450

Metadata

CVE-2009-4450
4.3
forum.intern0t.net, securityfocus.com
2009-12-29
2017-06-06 20:22

Description

Multiple cross-site scripting (XSS) vulnerabilities in map.php in LiveZilla 3.1.8.3 allow remote attackers to inject arbitrary web script or HTML via the (1) lat, (2) lng, and (3) zom parameters, which are not properly handled when processed with templates/map.tpl.

Related Vulnerabilities