CVE-2009-4458

Metadata

CVE-2009-4458
4.3
exploit-db.com, securityfocus.com, exchange.xforce.ibmcloud.com, exchange.xforce.ibmcloud.com
2009-12-30
2017-08-17 06:10

Description

Multiple cross-site scripting (XSS) vulnerabilities in FreePBX 2.5.2 and 2.6.0rc2, and possibly other versions, allow remote attackers to inject arbitrary web script or HTML via the (1) tech parameter to admin/admin/config.php during a trunks display action, the (2) description parameter during an Add Zap Channel action, and (3) unspecified vectors during an Add Recordings action.

Related Vulnerabilities