CVE-2009-4472

Metadata

CVE-2009-4472
7.5
exploit-db.com, vupen.com, exchange.xforce.ibmcloud.com
2009-12-30
2017-09-19 07:08

Description

Multiple PHP remote file inclusion vulnerabilities in PHPope 1.0.0 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the (1) GLOBALS[config][dir][plugins] parameter to plugins/address/admin/index.php, (2) GLOBALS[config][dir][functions] parameter to plugins/im/compose.php, and (3) GLOBALS[config][dir][classes] parameter to plugins/cssedit/admin/index.php.

Related Vulnerabilities