CVE-2009-4473

Metadata

CVE-2009-4473
4.3
dev.ektron.com, dev.ektron.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-12-30
2017-08-17 06:10

Description

Multiple cross-site scripting (XSS) vulnerabilities in WorkArea/ContentDesigner/ekformsiframe.aspx in Ektron CMS400.NET 7.6.1.53 and 7.6.6.47, and possibly 7.52 through 7.66sp2, allow remote attackers to inject arbitrary web script or HTML via the (1) css, (2) eca, (3) id, and (4) skin parameters. NOTE: some of these details are obtained from third party information.

Related Vulnerabilities