CVE-2009-4476

Metadata

CVE-2009-4476
10.0
securityfocus.com
2009-12-30
2017-06-06 20:22

Description

Stack-based buffer overflow in HAURI ViRobot Desktop 5.5 before 2009-09-28.00 allows remote attackers to execute arbitrary code via unspecified vectors, as demonstrated by a certain module in VulnDisco Pack Professional 7.15 through 8.11. NOTE: some of these details are obtained from third party information.

Related Vulnerabilities