CVE-2009-4497

Metadata

CVE-2009-4497
4.3
sourceforge.net
2010-01-07
2017-06-06 20:22

Description

Cross-site scripting (XSS) vulnerability in LXR Cross Referencer 0.9.5 and 0.9.6 allows remote attackers to inject arbitrary web script or HTML via the i parameter to the ident program.

Related Vulnerabilities

platform vulnerability
CVE-2009-4497