CVE-2009-4499

Metadata

CVE-2009-4499
7.5
securityfocus.com, vupen.com, support.zabbix.com
2009-12-31
2017-06-06 20:22

Description

SQL injection vulnerability in the get_history_lastid function in the nodewatcher component in Zabbix Server before 1.6.8 allows remote attackers to execute arbitrary SQL commands via a crafted request, possibly related to the send_history_last_id function in zabbix_server/trapper/nodehistory.c.

Related Vulnerabilities

platform vulnerability
CVE-2009-4499 zabbix
CVE-2009-4499