CVE-2009-4501

Metadata

CVE-2009-4501
5.0
securityfocus.com, vupen.com, support.zabbix.com
2009-12-31
2017-06-06 20:22

Description

The zbx_get_next_field function in libs/zbxcommon/str.c in Zabbix Server before 1.6.8 allows remote attackers to cause a denial of service (crash) via a request that lacks expected separators, which triggers a NULL pointer dereference, as demonstrated using the Command keyword.

Related Vulnerabilities

platform vulnerability
CVE-2009-4501 zabbix
CVE-2009-4501