CVE-2009-4509

Metadata

CVE-2009-4509
10.0
securityfocus.com, vsecurity.com
2010-04-13
2017-06-06 20:22

Description

The administrative web console on the TANDBERG Video Communication Server (VCS) before X4.3 uses predictable session cookies in (1) tandberg/web/lib/secure.php and (2) tandberg/web/user/lib/secure.php, which makes it easier for remote attackers to bypass authentication, and execute arbitrary code by loading a custom software update, via a crafted "Cookie: tandberg_login=" HTTP header.

Related Vulnerabilities