CVE-2009-4513

Metadata

CVE-2009-4513
3.5
drupal.org, drupal.org, drupal.org, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com
2009-12-31
2017-08-17 06:10

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Workflow module 5.x before 5.x-2.4 and 6.x before 6.x-1.2, a module for Drupal, allow remote authenticated users, with "administer workflow" privileges, to inject arbitrary web script or HTML via the name of a (1) workflow or (2) workflow state.

Related Vulnerabilities