CVE-2009-4514

Metadata

CVE-2009-4514
3.5
drupal.org, drupal.org, securityfocus.com, vupen.com
2009-12-31
2017-06-06 20:22

Description

Cross-site scripting (XSS) vulnerability in the OpenSocial Shindig-Integrator module 5.x and 6.x before 6.x-2.1, a module for Drupal, allows remote authenticated users, with "create application" privileges, to inject arbitrary web script or HTML via unspecified vectors.

Related Vulnerabilities