CVE-2009-4518

Metadata

CVE-2009-4518
4.3
drupal.org, drupal.org, securityfocus.com, vupen.com
2009-12-31
2017-06-06 20:22

Description

Cross-site scripting (XSS) vulnerability in the Insert Node module 5.x before 5.x-1.2 for Drupal allows remote attackers to inject arbitrary web script or HTML via an inserted node.

Related Vulnerabilities