CVE-2009-4526

Metadata

CVE-2009-4526
5.0
drupal.org, drupal.org, drupal.org, securityfocus.com, vupen.com
2009-12-31
2017-06-06 20:22

Description

The Send by e-mail sub-module in the Print (aka Printer, e-mail and PDF versions) module 5.x before 5.x-4.9 and 6.x before 6.x-1.9, a module for Drupal, does not properly enforce privilege requirements, which allows remote attackers to read page titles by requesting a "Send to friend" form.

Related Vulnerabilities