CVE-2009-4532

Metadata

CVE-2009-4532
3.5
drupal.org, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com
2009-12-31
2017-08-17 06:10

Description

Cross-site scripting (XSS) vulnerability in the Webform module 5.x before 5.x-2.8 and 6.x before 6.x-2.8, a module for Drupal, allows remote authenticated users, with webform creation privileges, to inject arbitrary web script or HTML via a field label.

Related Vulnerabilities