CVE-2009-4541

Metadata

CVE-2009-4541
7.5
exploit-db.com, securityfocus.com, exchange.xforce.ibmcloud.com, exchange.xforce.ibmcloud.com
2010-01-04
2017-09-19 07:08

Description

Multiple PHP remote file inclusion vulnerabilities in IsolSoft Support Center 2.5 allow remote attackers to execute arbitrary PHP code via a URL in the lang parameter to (1) newticket.php or (2) rempass.php, or a URL in the lang parameter in an adduser action to (3) index.php. NOTE: this can also be leveraged to include and execute arbitrary local files via .. (dot dot) sequences.

Related Vulnerabilities