CVE-2009-4547

Metadata

CVE-2009-4547
4.3
packetstormsecurity.org, securityfocus.com, exchange.xforce.ibmcloud.com
2010-01-04
2017-08-17 06:10

Description

Multiple cross-site scripting (XSS) vulnerabilities in ViArt CMS 3.x allow remote attackers to inject arbitrary web script or HTML via the (1) category_id parameter to forums.php, or the forum_id parameter to (2) forum.php or (3) forum_topic_new.php.

Related Vulnerabilities