CVE-2009-4557

Metadata

CVE-2009-4557
2.1
drupal.org, securityfocus.com, exchange.xforce.ibmcloud.com
2010-01-04
2017-08-17 06:10

Description

Cross-site scripting (XSS) vulnerability in the Image Assist module 5.x-1.x before 5.x-1.8, 5.x-2.x before 2.0-alpha4, 6.x-1.x before 6.x-1.1, 6.x-2.x before 2.0-alpha4, and 6.x-3.x-dev before 2009-07-15, a module for Drupal, allows remote authenticated users, with image-node creation privileges, to inject arbitrary web script or HTML via a node title.

Related Vulnerabilities