CVE-2010-4348

Description

Cross-site scripting (XSS) vulnerability in admin/upgrade_unattended.php in MantisBT before 1.2.4 allows remote attackers to inject arbitrary web script or HTML via the db_type parameter, related to an unsafe call by MantisBT to a function in the ADOdb Library for PHP.

Related Vulnerabilities

platform vulnerability
CVE-2010-4348 mantis
CVE-2010-4348