CVE-2014-9296

Description

The receive function in ntp_proto.c in ntpd in NTP before 4.2.8 continues to execute after detecting a certain authentication error, which might allow remote attackers to trigger an unintended association change via crafted packets.

Related Vulnerabilities

platform vulnerability
ALAS-2014-462
CVE-2014-9296 ntp
CVE-2014-9296