CVE-2016-3162

Metadata

CVE-2016-3162
6.5
debian.org, openwall.com, openwall.com, drupal.org
2016-04-12
2017-06-08 14:17

Description

The File module in Drupal 7.x before 7.43 and 8.x before 8.0.4 allows remote authenticated users to bypass access restrictions and read, delete, or substitute a link to a file uploaded to an unprocessed form by leveraging permission to create content or comment and upload files.

Related Vulnerabilities

platform vulnerability
CVE-2016-3162 drupal7
File upload access bypass and denial of service
File upload access bypass and denial of service
CVE-2016-3162