CVE-2016-4054

Description

Buffer overflow in Squid 3.x before 3.5.17 and 4.x before 4.0.9 allows remote attackers to execute arbitrary code via crafted Edge Side Includes (ESI) responses.

Related Vulnerabilities

platform vulnerability
ALAS-2016-713
CVE-2016-4054 squid
CVE-2016-4054 squid3
CVE-2016-4054