CVE-2016-7407

Metadata

CVE-2016-7407
10.0
openwall.com, securityfocus.com, bugzilla.redhat.com, secure.ucc.asn.au, security.gentoo.org
2017-03-03
2017-06-08 14:19

Description

The dropbearconvert command in Dropbear SSH before 2016.74 allows attackers to execute arbitrary code via a crafted OpenSSH key file.

Related Vulnerabilities

platform vulnerability
CVE-2016-7407 dropbear
CVE-2016-7407