CVE-2017-2470

Description

An issue was discovered in certain Apple products. iOS before 10.3 is affected. Safari before 10.1 is affected. tvOS before 10.2 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site.

Related Vulnerabilities

platform vulnerability
CVE-2017-2470 webkit2gtk
CVE-2017-2470