CVE-2017-5335

Description

The stream reading functions in lib/opencdk/read-packet.c in GnuTLS before 3.3.26 and 3.5.x before 3.5.8 allow remote attackers to cause a denial of service (out-of-memory error and crash) via a crafted OpenPGP certificate.

Related Vulnerabilities

platform vulnerability
ALAS-2017-815
CVE-2017-5335 gnutls26
CVE-2017-5335 gnutls28
CVE-2017-5335