CVE-2017-6973

Metadata

CVE-2017-6973
3.5
openwall.com, mantisbt.org, securityfocus.com, securitytracker.com
2017-03-31
2017-07-19 17:07

Description

A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code through a crafted 'action' parameter. This is fixed in 1.3.8, 2.1.2, and 2.2.2.

Related Vulnerabilities

platform vulnerability
CVE-2017-6973 mantis
CVE-2017-6973