CVE-2017-7942

Metadata

CVE-2017-7942
4.3
securityfocus.com, github.com
2017-04-18
2017-06-08 14:22

Description

The ReadAVSImage function in avs.c in ImageMagick 7.0.5-4 allows remote attackers to consume an amount of available memory via a crafted file.

Related Vulnerabilities

platform vulnerability
CVE-2017-7942 imagemagick
CVE-2017-7942