Moderate CentOS bind Update

Metadata

low
2.6
bind-9.8.2-0.23.rc1.el6_5.1.i686.rpm, bind-9.8.2-0.23.rc1.el6_5.1.src.rpm, bind-9.8.2-0.23.rc1.el6_5.1.x86_64.rpm, bind-chroot-9.8.2-0.23.rc1.el6_5.1.i686.rpm, bind-chroot-9.8.2-0.23.rc1.el6_5.1.x86_64.rpm, bind-devel-9.8.2-0.23.rc1.el6_5.1.i686.rpm, bind-devel-9.8.2-0.23.rc1.el6_5.1.x86_64.rpm, bind-libs-9.8.2-0.23.rc1.el6_5.1.i686.rpm, bind-libs-9.8.2-0.23.rc1.el6_5.1.x86_64.rpm, bind-sdb-9.8.2-0.23.rc1.el6_5.1.i686.rpm, bind-sdb-9.8.2-0.23.rc1.el6_5.1.x86_64.rpm, bind-utils-9.8.2-0.23.rc1.el6_5.1.i686.rpm, bind-utils-9.8.2-0.23.rc1.el6_5.1.x86_64.rpm
CVE-2014-0591
rhn.redhat.com, lists.centos.org
2014-08-20
2017-07-27 19:06
ALAS-2014-287
Moderate CentOS bind97 Security Update
CVE-2014-0591 bind9
CVE-2014-0591
2017-04-01 19:07
2017-01-05 20:11

Description


Updated bind packages that fix one security issue are now available for Red
Hat Enterprise Linux 6.

The Red Hat Security Response Team has rated this update as having moderate
security impact. A Common Vulnerability Scoring System (CVSS) base score,
which gives a detailed severity rating, is available from the CVE link in
the References section.

The Berkeley Internet Name Domain (BIND) is an implementation of the Domain
Name System (DNS) protocols. BIND includes a DNS server (named); a resolver
library (routines for applications to use when interfacing with DNS); and
tools for verifying that the DNS server is operating correctly.

A denial of service flaw was found in the way BIND handled queries for
NSEC3-signed zones. A remote attacker could use this flaw against an
authoritative name server that served NCES3-signed zones by sending a
specially crafted query, which, when processed, would cause named to crash.
(CVE-2014-0591)

All bind users are advised to upgrade to these updated packages, which
contain a backported patch to correct this issue. After installing the
update, the BIND daemon (named) will be restarted automatically.
Please see https://www.redhat.com/footer/terms-of-use.html

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
6 bind bind-9.8.2-0.23.rc1.el6_5.1.i686.rpm
bind bind-9.8.2-0.23.rc1.el6_5.1.src.rpm
bind bind-9.8.2-0.23.rc1.el6_5.1.x86_64.rpm
bind-chroot bind-chroot-9.8.2-0.23.rc1.el6_5.1.i686.rpm
bind-chroot bind-chroot-9.8.2-0.23.rc1.el6_5.1.x86_64.rpm
bind-devel bind-devel-9.8.2-0.23.rc1.el6_5.1.i686.rpm
bind-devel bind-devel-9.8.2-0.23.rc1.el6_5.1.x86_64.rpm
bind-libs bind-libs-9.8.2-0.23.rc1.el6_5.1.i686.rpm
bind-libs bind-libs-9.8.2-0.23.rc1.el6_5.1.x86_64.rpm
bind-sdb bind-sdb-9.8.2-0.23.rc1.el6_5.1.i686.rpm
bind-sdb bind-sdb-9.8.2-0.23.rc1.el6_5.1.x86_64.rpm
bind-utils bind-utils-9.8.2-0.23.rc1.el6_5.1.i686.rpm
bind-utils bind-utils-9.8.2-0.23.rc1.el6_5.1.x86_64.rpm