Moderate: mariadb55-mariadb SCL Security Update

Metadata

medium
6.0
mariadb55-mariadb-5.5.37-1.3.el6.centos.alt.src.rpm, mariadb55-mariadb-5.5.37-1.3.el6.centos.alt.x86_64.rpm, mariadb55-mariadb-bench-5.5.37-1.3.el6.centos.alt.x86_64.rpm, mariadb55-mariadb-devel-5.5.37-1.3.el6.centos.alt.x86_64.rpm, mariadb55-mariadb-libs-5.5.37-1.3.el6.centos.alt.x86_64.rpm, mariadb55-mariadb-server-5.5.37-1.3.el6.centos.alt.x86_64.rpm, mariadb55-mariadb-test-5.5.37-1.3.el6.centos.alt.x86_64.rpm
CVE-2014-0384, CVE-2014-2419, CVE-2014-2430, CVE-2014-2431, CVE-2014-2432, CVE-2014-2436, CVE-2014-2438, CVE-2014-2440
rhn.redhat.com, lists.centos.org
2014-05-21
2017-07-27 19:06
ALAS-2014-329
Moderate: mysql55-mysql SCL Security Update
Moderate CentOS mysql55-mysql Update
CVE-2014-2438 mariadb-10.0
CVE-2014-0384 mariadb-10.0
CVE-2014-2436 mariadb-10.0
CVE-2014-2430 mysql-5.5
CVE-2014-2432 mysql-5.5
CVE-2014-0384 mysql-5.5
CVE-2014-2440 mysql-5.5
CVE-2014-2430 mariadb-10.0
CVE-2014-2431 mysql-5.5
CVE-2014-2438 mysql-5.5
CVE-2014-2419 mysql-5.5
CVE-2014-2440 mariadb-10.0
CVE-2014-2419 mariadb-10.0
CVE-2014-2431 mariadb-10.0
CVE-2014-2432 mariadb-10.0
CVE-2014-2436 mysql-5.5
CVE-2014-2436
CVE-2014-2440
CVE-2014-2438
CVE-2014-0384
CVE-2014-2431
CVE-2014-2430
CVE-2014-2419
CVE-2014-2432
2017-04-01 19:08
2017-03-23 17:03
2017-01-05 20:11

Description


Updated mariadb55-mariadb packages that fix several security issues are now
available for Red Hat Software Collections 1.

The Red Hat Security Response Team has rated this update as having Moderate
security impact. Common Vulnerability Scoring System (CVSS) base scores,
which give detailed severity ratings, are available for each vulnerability
from the CVE links in the References section.

MariaDB is a multi-user, multi-threaded SQL database server that is binary
compatible with MySQL.

This update fixes several vulnerabilities in the MariaDB database server.
Information about these flaws can be found on the Oracle Critical Patch
Update Advisory page, listed in the References section. (CVE-2014-2436,
CVE-2014-2440, CVE-2014-0384, CVE-2014-2419, CVE-2014-2430, CVE-2014-2431,
CVE-2014-2432, CVE-2014-2438)

These updated packages upgrade MariaDB to version 5.5.37. Refer to the
MariaDB Release Notes listed in the References section for a complete list
of changes.

All MariaDB users should upgrade to these updated packages, which correct
these issues. After installing this update, the MariaDB server daemon
(mysqld) will be restarted automatically.
Please see https://www.redhat.com/footer/terms-of-use.html

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
6 mariadb55-mariadb^alt mariadb55-mariadb-5.5.37-1.3.el6.centos.alt.src.rpm
mariadb55-mariadb^alt mariadb55-mariadb-5.5.37-1.3.el6.centos.alt.x86_64.rpm
mariadb55-mariadb-bench^alt mariadb55-mariadb-bench-5.5.37-1.3.el6.centos.alt.x86_64.rpm
mariadb55-mariadb-devel^alt mariadb55-mariadb-devel-5.5.37-1.3.el6.centos.alt.x86_64.rpm
mariadb55-mariadb-libs^alt mariadb55-mariadb-libs-5.5.37-1.3.el6.centos.alt.x86_64.rpm
mariadb55-mariadb-server^alt mariadb55-mariadb-server-5.5.37-1.3.el6.centos.alt.x86_64.rpm
mariadb55-mariadb-test^alt mariadb55-mariadb-test-5.5.37-1.3.el6.centos.alt.x86_64.rpm