Moderate CentOS libabw Security Update

Metadata

critical
10.0
autocorr-af-4.2.6.3-5.el7.noarch.rpm, autocorr-bg-4.2.6.3-5.el7.noarch.rpm, autocorr-ca-4.2.6.3-5.el7.noarch.rpm, autocorr-cs-4.2.6.3-5.el7.noarch.rpm, autocorr-da-4.2.6.3-5.el7.noarch.rpm, autocorr-de-4.2.6.3-5.el7.noarch.rpm, autocorr-en-4.2.6.3-5.el7.noarch.rpm, autocorr-es-4.2.6.3-5.el7.noarch.rpm, autocorr-fa-4.2.6.3-5.el7.noarch.rpm, autocorr-fi-4.2.6.3-5.el7.noarch.rpm, autocorr-fr-4.2.6.3-5.el7.noarch.rpm, autocorr-ga-4.2.6.3-5.el7.noarch.rpm, autocorr-hr-4.2.6.3-5.el7.noarch.rpm, autocorr-hu-4.2.6.3-5.el7.noarch.rpm, autocorr-is-4.2.6.3-5.el7.noarch.rpm, autocorr-it-4.2.6.3-5.el7.noarch.rpm, autocorr-ja-4.2.6.3-5.el7.noarch.rpm, autocorr-ko-4.2.6.3-5.el7.noarch.rpm, autocorr-lb-4.2.6.3-5.el7.noarch.rpm, autocorr-lt-4.2.6.3-5.el7.noarch.rpm, autocorr-mn-4.2.6.3-5.el7.noarch.rpm, autocorr-nl-4.2.6.3-5.el7.noarch.rpm, autocorr-pl-4.2.6.3-5.el7.noarch.rpm, autocorr-pt-4.2.6.3-5.el7.noarch.rpm, autocorr-ro-4.2.6.3-5.el7.noarch.rpm, autocorr-ru-4.2.6.3-5.el7.noarch.rpm, autocorr-sk-4.2.6.3-5.el7.noarch.rpm, autocorr-sl-4.2.6.3-5.el7.noarch.rpm, autocorr-sr-4.2.6.3-5.el7.noarch.rpm, autocorr-sv-4.2.6.3-5.el7.noarch.rpm, autocorr-tr-4.2.6.3-5.el7.noarch.rpm, autocorr-vi-4.2.6.3-5.el7.noarch.rpm, autocorr-zh-4.2.6.3-5.el7.noarch.rpm, libabw-0.0.2-1.el7.i686.rpm, libabw-0.0.2-1.el7.x86_64.rpm, libabw-devel-0.0.2-1.el7.i686.rpm, libabw-devel-0.0.2-1.el7.x86_64.rpm, libabw-doc-0.0.2-1.el7.noarch.rpm, libabw-tools-0.0.2-1.el7.x86_64.rpm, libcmis-0.4.1-5.el7.i686.rpm, libcmis-0.4.1-5.el7.x86_64.rpm, libcmis-devel-0.4.1-5.el7.i686.rpm, libcmis-devel-0.4.1-5.el7.x86_64.rpm, libcmis-tools-0.4.1-5.el7.x86_64.rpm, libetonyek-0.0.4-2.el7.i686.rpm, libetonyek-0.0.4-2.el7.x86_64.rpm, libetonyek-devel-0.0.4-2.el7.i686.rpm, libetonyek-devel-0.0.4-2.el7.x86_64.rpm, libetonyek-doc-0.0.4-2.el7.noarch.rpm, libetonyek-tools-0.0.4-2.el7.x86_64.rpm, libfreehand-0.0.0-3.el7.i686.rpm, libfreehand-0.0.0-3.el7.x86_64.rpm, libfreehand-devel-0.0.0-3.el7.i686.rpm, libfreehand-devel-0.0.0-3.el7.x86_64.rpm, libfreehand-doc-0.0.0-3.el7.noarch.rpm, libfreehand-tools-0.0.0-3.el7.x86_64.rpm, liblangtag-0.5.4-8.el7.i686.rpm, liblangtag-0.5.4-8.el7.x86_64.rpm, liblangtag-devel-0.5.4-8.el7.i686.rpm, liblangtag-devel-0.5.4-8.el7.x86_64.rpm, liblangtag-doc-0.5.4-8.el7.noarch.rpm, liblangtag-gobject-0.5.4-8.el7.i686.rpm, liblangtag-gobject-0.5.4-8.el7.x86_64.rpm, libmwaw-0.2.0-4.el7.i686.rpm, libmwaw-0.2.0-4.el7.x86_64.rpm, libmwaw-devel-0.2.0-4.el7.i686.rpm, libmwaw-devel-0.2.0-4.el7.x86_64.rpm, libmwaw-doc-0.2.0-4.el7.noarch.rpm, libmwaw-tools-0.2.0-4.el7.x86_64.rpm, libodfgen-0.0.4-1.el7.i686.rpm, libodfgen-0.0.4-1.el7.x86_64.rpm, libodfgen-devel-0.0.4-1.el7.i686.rpm, libodfgen-devel-0.0.4-1.el7.x86_64.rpm, libodfgen-doc-0.0.4-1.el7.noarch.rpm, libreoffice-4.2.6.3-5.el7.x86_64.rpm, libreoffice-base-4.2.6.3-5.el7.x86_64.rpm, libreoffice-bsh-4.2.6.3-5.el7.x86_64.rpm, libreoffice-calc-4.2.6.3-5.el7.x86_64.rpm, libreoffice-core-4.2.6.3-5.el7.x86_64.rpm, libreoffice-draw-4.2.6.3-5.el7.x86_64.rpm, libreoffice-emailmerge-4.2.6.3-5.el7.x86_64.rpm, libreoffice-filters-4.2.6.3-5.el7.x86_64.rpm, libreoffice-gdb-debug-support-4.2.6.3-5.el7.x86_64.rpm, libreoffice-glade-4.2.6.3-5.el7.x86_64.rpm, libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64.rpm, libreoffice-headless-4.2.6.3-5.el7.x86_64.rpm, libreoffice-impress-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-af-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-ar-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-as-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-bg-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-bn-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-br-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-ca-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-cs-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-cy-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-da-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-de-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-dz-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-el-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-en-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-es-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-et-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-eu-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-fa-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-fi-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-fr-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-ga-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-gl-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-gu-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-he-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-hi-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-hr-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-hu-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-it-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-ja-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-kk-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-kn-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-ko-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-lt-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-lv-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-mai-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-ml-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-mr-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-nb-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-nl-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-nn-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-nr-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-nso-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-or-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-pa-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-pl-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-pt-BR-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-pt-PT-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-ro-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-ru-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-si-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-sk-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-sl-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-sr-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-ss-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-st-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-sv-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-ta-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-te-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-th-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-tn-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-tr-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-ts-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-uk-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-ve-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-xh-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-zh-Hans-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-zh-Hant-4.2.6.3-5.el7.x86_64.rpm, libreoffice-langpack-zu-4.2.6.3-5.el7.x86_64.rpm, libreoffice-librelogo-4.2.6.3-5.el7.x86_64.rpm, libreoffice-math-4.2.6.3-5.el7.x86_64.rpm, libreoffice-nlpsolver-4.2.6.3-5.el7.x86_64.rpm, libreoffice-ogltrans-4.2.6.3-5.el7.x86_64.rpm, libreoffice-opensymbol-fonts-4.2.6.3-5.el7.noarch.rpm, libreoffice-pdfimport-4.2.6.3-5.el7.x86_64.rpm, libreoffice-postgresql-4.2.6.3-5.el7.x86_64.rpm, libreoffice-pyuno-4.2.6.3-5.el7.x86_64.rpm, libreoffice-rhino-4.2.6.3-5.el7.x86_64.rpm, libreoffice-sdk-4.2.6.3-5.el7.x86_64.rpm, libreoffice-sdk-doc-4.2.6.3-5.el7.x86_64.rpm, libreoffice-ure-4.2.6.3-5.el7.x86_64.rpm, libreoffice-wiki-publisher-4.2.6.3-5.el7.x86_64.rpm, libreoffice-writer-4.2.6.3-5.el7.x86_64.rpm, libreoffice-xsltfilter-4.2.6.3-5.el7.x86_64.rpm
CVE-2014-0247, CVE-2014-3575, CVE-2014-3693
rhn.redhat.com, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org
2015-03-17
2017-07-27 19:08
CVE-2014-0247 libreoffice
CVE-2014-3693 libreoffice
CVE-2014-3693
CVE-2014-3575
CVE-2014-0247
2017-04-01 19:08
2017-01-05 20:12

Description


Updated libreoffice packages that fix three security issues, several bugs,
and add various enhancements are now available for Red Hat Enterprise
Linux 7.

Red Hat Product Security has rated this update as having Moderate security
impact. Common Vulnerability Scoring System (CVSS) base scores, which give
detailed severity ratings, are available for each vulnerability from the
CVE links in the References section.

LibreOffice is an open source, community-developed office productivity
suite. It includes key desktop applications, such as a word processor, a
spreadsheet, a presentation manager, a formula editor, and a drawing
program. LibreOffice replaces OpenOffice and provides a similar but
enhanced and extended office suite.

It was found that LibreOffice documents executed macros unconditionally,
without user approval, when these documents were opened using LibreOffice.
An attacker could use this flaw to execute arbitrary code as the user
running LibreOffice by embedding malicious VBA scripts in the document as
macros. (CVE-2014-0247)

A flaw was found in the OLE (Object Linking and Embedding) generation in
LibreOffice. An attacker could use this flaw to embed malicious OLE code in
a LibreOffice document, allowing for arbitrary code execution.
(CVE-2014-3575)

A use-after-free flaw was found in the "Remote Control" capabilities of the
LibreOffice Impress application. An attacker could use this flaw to
remotely execute code with the permissions of the user running LibreOffice
Impress. (CVE-2014-3693)

The libreoffice packages have been upgraded to upstream version 4.2.6.3,
which provides a number of bug fixes and enhancements over the previous
version. Among others:

* Improved OpenXML interoperability.

* Additional statistic functions in Calc (for interoperability with Excel
and Excel's Add-in "Analysis ToolPak").

* Various performance improvements in Calc.

* Apple Keynote and Abiword import.

* Improved MathML export.

* New Start screen with thumbnails of recently opened documents.

* Visual clue in Slide Sorter when a slide has a transition or an
animation.

* Improvements for trend lines in charts.

* Support for BCP-47 language tags. (BZ#1119709)

All libreoffice users are advised to upgrade to these updated packages,
which correct these issues and add these enhancements.
Please see https://www.redhat.com/footer/terms-of-use.html

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
7 autocorr-af autocorr-af-4.2.6.3-5.el7.noarch.rpm
autocorr-bg autocorr-bg-4.2.6.3-5.el7.noarch.rpm
autocorr-ca autocorr-ca-4.2.6.3-5.el7.noarch.rpm
autocorr-cs autocorr-cs-4.2.6.3-5.el7.noarch.rpm
autocorr-da autocorr-da-4.2.6.3-5.el7.noarch.rpm
autocorr-de autocorr-de-4.2.6.3-5.el7.noarch.rpm
autocorr-en autocorr-en-4.2.6.3-5.el7.noarch.rpm
autocorr-es autocorr-es-4.2.6.3-5.el7.noarch.rpm
autocorr-fa autocorr-fa-4.2.6.3-5.el7.noarch.rpm
autocorr-fi autocorr-fi-4.2.6.3-5.el7.noarch.rpm
autocorr-fr autocorr-fr-4.2.6.3-5.el7.noarch.rpm
autocorr-ga autocorr-ga-4.2.6.3-5.el7.noarch.rpm
autocorr-hr autocorr-hr-4.2.6.3-5.el7.noarch.rpm
autocorr-hu autocorr-hu-4.2.6.3-5.el7.noarch.rpm
autocorr-is autocorr-is-4.2.6.3-5.el7.noarch.rpm
autocorr-it autocorr-it-4.2.6.3-5.el7.noarch.rpm
autocorr-ja autocorr-ja-4.2.6.3-5.el7.noarch.rpm
autocorr-ko autocorr-ko-4.2.6.3-5.el7.noarch.rpm
autocorr-lb autocorr-lb-4.2.6.3-5.el7.noarch.rpm
autocorr-lt autocorr-lt-4.2.6.3-5.el7.noarch.rpm
autocorr-mn autocorr-mn-4.2.6.3-5.el7.noarch.rpm
autocorr-nl autocorr-nl-4.2.6.3-5.el7.noarch.rpm
autocorr-pl autocorr-pl-4.2.6.3-5.el7.noarch.rpm
autocorr-pt autocorr-pt-4.2.6.3-5.el7.noarch.rpm
autocorr-ro autocorr-ro-4.2.6.3-5.el7.noarch.rpm
autocorr-ru autocorr-ru-4.2.6.3-5.el7.noarch.rpm
autocorr-sk autocorr-sk-4.2.6.3-5.el7.noarch.rpm
autocorr-sl autocorr-sl-4.2.6.3-5.el7.noarch.rpm
autocorr-sr autocorr-sr-4.2.6.3-5.el7.noarch.rpm
autocorr-sv autocorr-sv-4.2.6.3-5.el7.noarch.rpm
autocorr-tr autocorr-tr-4.2.6.3-5.el7.noarch.rpm
autocorr-vi autocorr-vi-4.2.6.3-5.el7.noarch.rpm
autocorr-zh autocorr-zh-4.2.6.3-5.el7.noarch.rpm
libabw libabw-0.0.2-1.el7.i686.rpm
libabw libabw-0.0.2-1.el7.x86_64.rpm
libabw-devel libabw-devel-0.0.2-1.el7.i686.rpm
libabw-devel libabw-devel-0.0.2-1.el7.x86_64.rpm
libabw-doc libabw-doc-0.0.2-1.el7.noarch.rpm
libabw-tools libabw-tools-0.0.2-1.el7.x86_64.rpm
libcmis libcmis-0.4.1-5.el7.i686.rpm
libcmis libcmis-0.4.1-5.el7.x86_64.rpm
libcmis-devel libcmis-devel-0.4.1-5.el7.i686.rpm
libcmis-devel libcmis-devel-0.4.1-5.el7.x86_64.rpm
libcmis-tools libcmis-tools-0.4.1-5.el7.x86_64.rpm
libetonyek libetonyek-0.0.4-2.el7.i686.rpm
libetonyek libetonyek-0.0.4-2.el7.x86_64.rpm
libetonyek-devel libetonyek-devel-0.0.4-2.el7.i686.rpm
libetonyek-devel libetonyek-devel-0.0.4-2.el7.x86_64.rpm
libetonyek-doc libetonyek-doc-0.0.4-2.el7.noarch.rpm
libetonyek-tools libetonyek-tools-0.0.4-2.el7.x86_64.rpm
libfreehand libfreehand-0.0.0-3.el7.i686.rpm
libfreehand libfreehand-0.0.0-3.el7.x86_64.rpm
libfreehand-devel libfreehand-devel-0.0.0-3.el7.i686.rpm
libfreehand-devel libfreehand-devel-0.0.0-3.el7.x86_64.rpm
libfreehand-doc libfreehand-doc-0.0.0-3.el7.noarch.rpm
libfreehand-tools libfreehand-tools-0.0.0-3.el7.x86_64.rpm
liblangtag liblangtag-0.5.4-8.el7.i686.rpm
liblangtag liblangtag-0.5.4-8.el7.x86_64.rpm
liblangtag-devel liblangtag-devel-0.5.4-8.el7.i686.rpm
liblangtag-devel liblangtag-devel-0.5.4-8.el7.x86_64.rpm
liblangtag-doc liblangtag-doc-0.5.4-8.el7.noarch.rpm
liblangtag-gobject liblangtag-gobject-0.5.4-8.el7.i686.rpm
liblangtag-gobject liblangtag-gobject-0.5.4-8.el7.x86_64.rpm
libmwaw libmwaw-0.2.0-4.el7.i686.rpm
libmwaw libmwaw-0.2.0-4.el7.x86_64.rpm
libmwaw-devel libmwaw-devel-0.2.0-4.el7.i686.rpm
libmwaw-devel libmwaw-devel-0.2.0-4.el7.x86_64.rpm
libmwaw-doc libmwaw-doc-0.2.0-4.el7.noarch.rpm
libmwaw-tools libmwaw-tools-0.2.0-4.el7.x86_64.rpm
libodfgen libodfgen-0.0.4-1.el7.i686.rpm
libodfgen libodfgen-0.0.4-1.el7.x86_64.rpm
libodfgen-devel libodfgen-devel-0.0.4-1.el7.i686.rpm
libodfgen-devel libodfgen-devel-0.0.4-1.el7.x86_64.rpm
libodfgen-doc libodfgen-doc-0.0.4-1.el7.noarch.rpm
libreoffice libreoffice-4.2.6.3-5.el7.x86_64.rpm
libreoffice-base libreoffice-base-4.2.6.3-5.el7.x86_64.rpm
libreoffice-bsh libreoffice-bsh-4.2.6.3-5.el7.x86_64.rpm
libreoffice-calc libreoffice-calc-4.2.6.3-5.el7.x86_64.rpm
libreoffice-core libreoffice-core-4.2.6.3-5.el7.x86_64.rpm
libreoffice-draw libreoffice-draw-4.2.6.3-5.el7.x86_64.rpm
libreoffice-emailmerge libreoffice-emailmerge-4.2.6.3-5.el7.x86_64.rpm
libreoffice-filters libreoffice-filters-4.2.6.3-5.el7.x86_64.rpm
libreoffice-gdb-debug-support libreoffice-gdb-debug-support-4.2.6.3-5.el7.x86_64.rpm
libreoffice-glade libreoffice-glade-4.2.6.3-5.el7.x86_64.rpm
libreoffice-graphicfilter libreoffice-graphicfilter-4.2.6.3-5.el7.x86_64.rpm
libreoffice-headless libreoffice-headless-4.2.6.3-5.el7.x86_64.rpm
libreoffice-impress libreoffice-impress-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-af libreoffice-langpack-af-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-ar libreoffice-langpack-ar-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-as libreoffice-langpack-as-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-bg libreoffice-langpack-bg-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-bn libreoffice-langpack-bn-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-br libreoffice-langpack-br-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-ca libreoffice-langpack-ca-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-cs libreoffice-langpack-cs-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-cy libreoffice-langpack-cy-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-da libreoffice-langpack-da-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-de libreoffice-langpack-de-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-dz libreoffice-langpack-dz-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-el libreoffice-langpack-el-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-en libreoffice-langpack-en-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-es libreoffice-langpack-es-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-et libreoffice-langpack-et-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-eu libreoffice-langpack-eu-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-fa libreoffice-langpack-fa-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-fi libreoffice-langpack-fi-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-fr libreoffice-langpack-fr-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-ga libreoffice-langpack-ga-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-gl libreoffice-langpack-gl-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-gu libreoffice-langpack-gu-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-he libreoffice-langpack-he-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-hi libreoffice-langpack-hi-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-hr libreoffice-langpack-hr-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-hu libreoffice-langpack-hu-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-it libreoffice-langpack-it-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-ja libreoffice-langpack-ja-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-kk libreoffice-langpack-kk-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-kn libreoffice-langpack-kn-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-ko libreoffice-langpack-ko-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-lt libreoffice-langpack-lt-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-lv libreoffice-langpack-lv-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-mai libreoffice-langpack-mai-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-ml libreoffice-langpack-ml-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-mr libreoffice-langpack-mr-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-nb libreoffice-langpack-nb-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-nl libreoffice-langpack-nl-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-nn libreoffice-langpack-nn-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-nr libreoffice-langpack-nr-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-nso libreoffice-langpack-nso-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-or libreoffice-langpack-or-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-pa libreoffice-langpack-pa-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-pl libreoffice-langpack-pl-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-pt-BR libreoffice-langpack-pt-BR-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-pt-PT libreoffice-langpack-pt-PT-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-ro libreoffice-langpack-ro-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-ru libreoffice-langpack-ru-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-si libreoffice-langpack-si-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-sk libreoffice-langpack-sk-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-sl libreoffice-langpack-sl-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-sr libreoffice-langpack-sr-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-ss libreoffice-langpack-ss-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-st libreoffice-langpack-st-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-sv libreoffice-langpack-sv-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-ta libreoffice-langpack-ta-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-te libreoffice-langpack-te-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-th libreoffice-langpack-th-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-tn libreoffice-langpack-tn-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-tr libreoffice-langpack-tr-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-ts libreoffice-langpack-ts-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-uk libreoffice-langpack-uk-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-ve libreoffice-langpack-ve-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-xh libreoffice-langpack-xh-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-zh-Hans libreoffice-langpack-zh-Hans-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-zh-Hant libreoffice-langpack-zh-Hant-4.2.6.3-5.el7.x86_64.rpm
libreoffice-langpack-zu libreoffice-langpack-zu-4.2.6.3-5.el7.x86_64.rpm
libreoffice-librelogo libreoffice-librelogo-4.2.6.3-5.el7.x86_64.rpm
libreoffice-math libreoffice-math-4.2.6.3-5.el7.x86_64.rpm
libreoffice-nlpsolver libreoffice-nlpsolver-4.2.6.3-5.el7.x86_64.rpm
libreoffice-ogltrans libreoffice-ogltrans-4.2.6.3-5.el7.x86_64.rpm
libreoffice-opensymbol-fonts libreoffice-opensymbol-fonts-4.2.6.3-5.el7.noarch.rpm
libreoffice-pdfimport libreoffice-pdfimport-4.2.6.3-5.el7.x86_64.rpm
libreoffice-postgresql libreoffice-postgresql-4.2.6.3-5.el7.x86_64.rpm
libreoffice-pyuno libreoffice-pyuno-4.2.6.3-5.el7.x86_64.rpm
libreoffice-rhino libreoffice-rhino-4.2.6.3-5.el7.x86_64.rpm
libreoffice-sdk libreoffice-sdk-4.2.6.3-5.el7.x86_64.rpm
libreoffice-sdk-doc libreoffice-sdk-doc-4.2.6.3-5.el7.x86_64.rpm
libreoffice-ure libreoffice-ure-4.2.6.3-5.el7.x86_64.rpm
libreoffice-wiki-publisher libreoffice-wiki-publisher-4.2.6.3-5.el7.x86_64.rpm
libreoffice-writer libreoffice-writer-4.2.6.3-5.el7.x86_64.rpm
libreoffice-xsltfilter libreoffice-xsltfilter-4.2.6.3-5.el7.x86_64.rpm