Moderate CentOS qemu-kvm Security Update

Metadata

medium
5.0
libcacard-1.5.3-86.el7_1.6.i686.rpm, libcacard-1.5.3-86.el7_1.6.x86_64.rpm, libcacard-devel-1.5.3-86.el7_1.6.i686.rpm, libcacard-devel-1.5.3-86.el7_1.6.x86_64.rpm, libcacard-tools-1.5.3-86.el7_1.6.x86_64.rpm, qemu-img-1.5.3-86.el7_1.6.x86_64.rpm, qemu-kvm-1.5.3-86.el7_1.6.src.rpm, qemu-kvm-1.5.3-86.el7_1.6.x86_64.rpm, qemu-kvm-common-1.5.3-86.el7_1.6.x86_64.rpm, qemu-kvm-tools-1.5.3-86.el7_1.6.x86_64.rpm
CVE-2015-5165
rhn.redhat.com, lists.centos.org
2015-09-16
2017-07-27 19:09
Moderate CentOS qemu-kvm Security Update
CVE-2015-5165 qemu-kvm
CVE-2015-5165 qemu
CVE-2015-5165 xen
CVE-2015-5165
2017-04-01 19:09
2017-01-05 20:13

Description


Updated qemu-kvm packages that fix one security issue are now available for
Red Hat Enterprise Linux 7.

Red Hat Product Security has rated this update as having Moderate security
impact. A Common Vulnerability Scoring System (CVSS) base score, which
gives a detailed severity rating, is available from the CVE link in the
References section.

KVM (Kernel-based Virtual Machine) is a full virtualization solution for
Linux on AMD64 and Intel 64 systems. The qemu-kvm package provides the
user-space component for running virtual machines using KVM.

An information leak flaw was found in the way QEMU's RTL8139 emulation
implementation processed network packets under RTL8139 controller's C+ mode
of operation. An unprivileged guest user could use this flaw to read up to
65 KB of uninitialized QEMU heap memory. (CVE-2015-5165)

Red Hat would like to thank the Xen project for reporting this issue.
Upstream acknowledges Donghai Zhu of Alibaba as the original reporter.

All qemu-kvm users are advised to upgrade to these updated packages, which
contain a backported patch to correct this issue. After installing this
update, shut down all running virtual machines. Once all virtual machines
have shut down, start them again for this update to take effect.
Please see https://www.redhat.com/footer/terms-of-use.html

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
7 libcacard libcacard-1.5.3-86.el7_1.6.i686.rpm
libcacard libcacard-1.5.3-86.el7_1.6.x86_64.rpm
libcacard-devel libcacard-devel-1.5.3-86.el7_1.6.i686.rpm
libcacard-devel libcacard-devel-1.5.3-86.el7_1.6.x86_64.rpm
libcacard-tools libcacard-tools-1.5.3-86.el7_1.6.x86_64.rpm
qemu-img qemu-img-1.5.3-86.el7_1.6.x86_64.rpm
qemu-kvm qemu-kvm-1.5.3-86.el7_1.6.src.rpm
qemu-kvm qemu-kvm-1.5.3-86.el7_1.6.x86_64.rpm
qemu-kvm-common qemu-kvm-common-1.5.3-86.el7_1.6.x86_64.rpm
qemu-kvm-tools qemu-kvm-tools-1.5.3-86.el7_1.6.x86_64.rpm