Important CentOS bind Security Update

Metadata

medium
5.0
bind-9.3.6-25.P1.el5_11.8.i386.rpm, bind-9.3.6-25.P1.el5_11.8.src.rpm, bind-9.3.6-25.P1.el5_11.8.x86_64.rpm, bind-9.8.2-0.37.rc1.el6_7.7.i686.rpm, bind-9.8.2-0.37.rc1.el6_7.7.src.rpm, bind-9.8.2-0.37.rc1.el6_7.7.x86_64.rpm, bind-9.9.4-29.el7_2.3.src.rpm, bind-9.9.4-29.el7_2.3.x86_64.rpm, bind-chroot-9.3.6-25.P1.el5_11.8.i386.rpm, bind-chroot-9.3.6-25.P1.el5_11.8.x86_64.rpm, bind-chroot-9.8.2-0.37.rc1.el6_7.7.i686.rpm, bind-chroot-9.8.2-0.37.rc1.el6_7.7.x86_64.rpm, bind-chroot-9.9.4-29.el7_2.3.x86_64.rpm, bind-devel-9.3.6-25.P1.el5_11.8.i386.rpm, bind-devel-9.3.6-25.P1.el5_11.8.x86_64.rpm, bind-devel-9.8.2-0.37.rc1.el6_7.7.i686.rpm, bind-devel-9.8.2-0.37.rc1.el6_7.7.x86_64.rpm, bind-devel-9.9.4-29.el7_2.3.i686.rpm, bind-devel-9.9.4-29.el7_2.3.x86_64.rpm, bind-libbind-devel-9.3.6-25.P1.el5_11.8.i386.rpm, bind-libbind-devel-9.3.6-25.P1.el5_11.8.x86_64.rpm, bind-libs-9.3.6-25.P1.el5_11.8.i386.rpm, bind-libs-9.3.6-25.P1.el5_11.8.x86_64.rpm, bind-libs-9.8.2-0.37.rc1.el6_7.7.i686.rpm, bind-libs-9.8.2-0.37.rc1.el6_7.7.x86_64.rpm, bind-libs-9.9.4-29.el7_2.3.i686.rpm, bind-libs-9.9.4-29.el7_2.3.x86_64.rpm, bind-libs-lite-9.9.4-29.el7_2.3.i686.rpm, bind-libs-lite-9.9.4-29.el7_2.3.x86_64.rpm, bind-license-9.9.4-29.el7_2.3.noarch.rpm, bind-lite-devel-9.9.4-29.el7_2.3.i686.rpm, bind-lite-devel-9.9.4-29.el7_2.3.x86_64.rpm, bind-pkcs11-9.9.4-29.el7_2.3.x86_64.rpm, bind-pkcs11-devel-9.9.4-29.el7_2.3.i686.rpm, bind-pkcs11-devel-9.9.4-29.el7_2.3.x86_64.rpm, bind-pkcs11-libs-9.9.4-29.el7_2.3.i686.rpm, bind-pkcs11-libs-9.9.4-29.el7_2.3.x86_64.rpm, bind-pkcs11-utils-9.9.4-29.el7_2.3.x86_64.rpm, bind-sdb-9.3.6-25.P1.el5_11.8.i386.rpm, bind-sdb-9.3.6-25.P1.el5_11.8.x86_64.rpm, bind-sdb-9.8.2-0.37.rc1.el6_7.7.i686.rpm, bind-sdb-9.8.2-0.37.rc1.el6_7.7.x86_64.rpm, bind-sdb-9.9.4-29.el7_2.3.x86_64.rpm, bind-sdb-chroot-9.9.4-29.el7_2.3.x86_64.rpm, bind-utils-9.3.6-25.P1.el5_11.8.i386.rpm, bind-utils-9.3.6-25.P1.el5_11.8.x86_64.rpm, bind-utils-9.8.2-0.37.rc1.el6_7.7.i686.rpm, bind-utils-9.8.2-0.37.rc1.el6_7.7.x86_64.rpm, bind-utils-9.9.4-29.el7_2.3.x86_64.rpm, caching-nameserver-9.3.6-25.P1.el5_11.8.i386.rpm, caching-nameserver-9.3.6-25.P1.el5_11.8.x86_64.rpm
CVE-2016-1285, CVE-2016-1286
rhn.redhat.com, lists.centos.org, lists.centos.org, lists.centos.org
2016-03-16
2017-07-27 19:10
ALAS-2016-665
Important CentOS bind97 Security Update
CVE-2016-1286 bind9
CVE-2016-1285 bind9
CVE-2016-1286
CVE-2016-1285
2017-04-01 19:09
2017-01-05 20:14

Description


Updated bind packages that fix two security issues are now available for
Red Hat Enterprise Linux 5, 6, and 7.

Red Hat Product Security has rated this update as having Important security
impact. Common Vulnerability Scoring System (CVSS) base scores, which give
detailed severity ratings, are available for each vulnerability from the
CVE links in the References section.

The Berkeley Internet Name Domain (BIND) is an implementation of the Domain
Name System (DNS) protocols. BIND includes a DNS server (named); a resolver
library (routines for applications to use when interfacing with DNS); and
tools for verifying that the DNS server is operating correctly.

A denial of service flaw was found in the way BIND parsed signature records
for DNAME records. By sending a specially crafted query, a remote attacker
could use this flaw to cause named to crash. (CVE-2016-1286)

A denial of service flaw was found in the way BIND processed certain
control channel input. A remote attacker able to send a malformed packet to
the control channel could use this flaw to cause named to crash.
(CVE-2016-1285)

Red Hat would like to thank ISC for reporting these issues.

All bind users are advised to upgrade to these updated packages, which
contain backported patches to correct these issues. After installing the
update, the BIND daemon (named) will be restarted automatically.
Please see https://www.redhat.com/footer/terms-of-use.html

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
5 bind bind-9.3.6-25.P1.el5_11.8.i386.rpm
bind bind-9.3.6-25.P1.el5_11.8.src.rpm
bind bind-9.3.6-25.P1.el5_11.8.x86_64.rpm
bind-chroot bind-chroot-9.3.6-25.P1.el5_11.8.i386.rpm
bind-chroot bind-chroot-9.3.6-25.P1.el5_11.8.x86_64.rpm
bind-devel bind-devel-9.3.6-25.P1.el5_11.8.i386.rpm
bind-devel bind-devel-9.3.6-25.P1.el5_11.8.x86_64.rpm
bind-libbind-devel bind-libbind-devel-9.3.6-25.P1.el5_11.8.i386.rpm
bind-libbind-devel bind-libbind-devel-9.3.6-25.P1.el5_11.8.x86_64.rpm
bind-libs bind-libs-9.3.6-25.P1.el5_11.8.i386.rpm
bind-libs bind-libs-9.3.6-25.P1.el5_11.8.x86_64.rpm
bind-sdb bind-sdb-9.3.6-25.P1.el5_11.8.i386.rpm
bind-sdb bind-sdb-9.3.6-25.P1.el5_11.8.x86_64.rpm
bind-utils bind-utils-9.3.6-25.P1.el5_11.8.i386.rpm
bind-utils bind-utils-9.3.6-25.P1.el5_11.8.x86_64.rpm
caching-nameserver caching-nameserver-9.3.6-25.P1.el5_11.8.i386.rpm
caching-nameserver caching-nameserver-9.3.6-25.P1.el5_11.8.x86_64.rpm
6 bind bind-9.8.2-0.37.rc1.el6_7.7.i686.rpm
bind bind-9.8.2-0.37.rc1.el6_7.7.src.rpm
bind bind-9.8.2-0.37.rc1.el6_7.7.x86_64.rpm
bind-chroot bind-chroot-9.8.2-0.37.rc1.el6_7.7.x86_64.rpm
bind-chroot bind-chroot-9.8.2-0.37.rc1.el6_7.7.i686.rpm
bind-devel bind-devel-9.8.2-0.37.rc1.el6_7.7.i686.rpm
bind-devel bind-devel-9.8.2-0.37.rc1.el6_7.7.x86_64.rpm
bind-libs bind-libs-9.8.2-0.37.rc1.el6_7.7.i686.rpm
bind-libs bind-libs-9.8.2-0.37.rc1.el6_7.7.x86_64.rpm
bind-sdb bind-sdb-9.8.2-0.37.rc1.el6_7.7.i686.rpm
bind-sdb bind-sdb-9.8.2-0.37.rc1.el6_7.7.x86_64.rpm
bind-utils bind-utils-9.8.2-0.37.rc1.el6_7.7.i686.rpm
bind-utils bind-utils-9.8.2-0.37.rc1.el6_7.7.x86_64.rpm
7 bind bind-9.9.4-29.el7_2.3.x86_64.rpm
bind bind-9.9.4-29.el7_2.3.src.rpm
bind-chroot bind-chroot-9.9.4-29.el7_2.3.x86_64.rpm
bind-devel bind-devel-9.9.4-29.el7_2.3.i686.rpm
bind-devel bind-devel-9.9.4-29.el7_2.3.x86_64.rpm
bind-libs bind-libs-9.9.4-29.el7_2.3.i686.rpm
bind-libs bind-libs-9.9.4-29.el7_2.3.x86_64.rpm
bind-libs-lite bind-libs-lite-9.9.4-29.el7_2.3.x86_64.rpm
bind-libs-lite bind-libs-lite-9.9.4-29.el7_2.3.i686.rpm
bind-license bind-license-9.9.4-29.el7_2.3.noarch.rpm
bind-lite-devel bind-lite-devel-9.9.4-29.el7_2.3.i686.rpm
bind-lite-devel bind-lite-devel-9.9.4-29.el7_2.3.x86_64.rpm
bind-pkcs11 bind-pkcs11-9.9.4-29.el7_2.3.x86_64.rpm
bind-pkcs11-devel bind-pkcs11-devel-9.9.4-29.el7_2.3.i686.rpm
bind-pkcs11-devel bind-pkcs11-devel-9.9.4-29.el7_2.3.x86_64.rpm
bind-pkcs11-libs bind-pkcs11-libs-9.9.4-29.el7_2.3.x86_64.rpm
bind-pkcs11-libs bind-pkcs11-libs-9.9.4-29.el7_2.3.i686.rpm
bind-pkcs11-utils bind-pkcs11-utils-9.9.4-29.el7_2.3.x86_64.rpm
bind-sdb bind-sdb-9.9.4-29.el7_2.3.x86_64.rpm
bind-sdb-chroot bind-sdb-chroot-9.9.4-29.el7_2.3.x86_64.rpm
bind-utils bind-utils-9.9.4-29.el7_2.3.x86_64.rpm